Download it now!
Bug 79779 - Overlapping Icons in Template Manager
Summary: Overlapping Icons in Template Manager
Status: RESOLVED DUPLICATE of bug 64481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Template-Manager
  Show dependency treegraph
 
Reported: 2014-06-07 21:33 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-08 20:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
overlapping icons appearing near the top right (33.08 KB, image/png)
2014-06-07 21:33 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-07 21:33:01 UTC
Created attachment 100620 [details]
overlapping icons appearing near the top right

When i open up the template manager in its default non-maximized size and then click on a template, the export and delete buttons are located behind the search, action, and get more template icons on the right side.
Comment 1 Yousuf Philips (jay) (retired) 2014-06-07 21:37:08 UTC
Tested on Linux Mint in 4.0.6, 4.2.4, 4.2.6. It seems to fixed in 4.3 beta.
Comment 2 Cor Nouws 2014-06-08 08:34:48 UTC
Hi Jay,

Already reported in 64481.
Cioa,
Cor

*** This bug has been marked as a duplicate of bug 64481 ***