Bug 79937 - FORMATTING: Pictures in Calc don't follow moved row and or get messed up
Summary: FORMATTING: Pictures in Calc don't follow moved row and or get messed up
Status: RESOLVED DUPLICATE of bug 42705
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-12 10:21 UTC by s3x
Modified: 2017-12-19 17:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s3x 2014-06-12 10:21:02 UTC
Hello,

I'm often working with spreadheets created in MS Excel (*.xlsx), where one of the columns includes pasted pictures. The problem is, when I need to change order of the rows (using ALT+click and drag), the pictures often stay in place instead of moving with the row (even though there's an anchor signalizing they are linked with certain cell).

Also, sometimes when I try to do this, some of the pictures get distorted (their vertical size is majorly scaled down). Even worse, neither this nor the first problem can be undone! When I click "Undo" after any of this happening, the cells (columns) including text only move back into its original place but the stuck pictures stay stuck (overlapping some of the others) and the distorted ones stay distorted.

The problem above (picture distortion) also occurs whenever I save the document (no matter which file format I use) and open it again. ALL the pictures in a rows which have been moved to other than their original position (even when they once displayed and saved just fine) have their vertical size reduced to a bare minimum and sometimes they're even misplaced.

Please, help me out! This is very annoying and makes using pictures in Calc virtually impossible for me :(
Comment 1 s3x 2014-06-12 10:27:56 UTC
Btw, the bug occurs in all versions of LibreOffice I've ever tried, including the actual release...
Comment 2 Cor Nouws 2014-06-12 17:43:10 UTC
hi s3x,

thanks for the report. I expect this to be a duplicate of bug 48123.
If not pls reopen. Cheers,
Cor

*** This bug has been marked as a duplicate of bug 48123 ***
Comment 3 Regina Henschel 2017-12-19 17:38:27 UTC

*** This bug has been marked as a duplicate of bug 42705 ***