Download it now!
Bug 79942 - LOCALHELP: Help for menu "File - Template" at wrong Position
Summary: LOCALHELP: Help for menu "File - Template" at wrong Position
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium normal
Assignee: Olivier Hallot
URL:
Whiteboard: BSA target:6.1.0 target:6.0.0.1
Keywords:
Depends on:
Blocks: Help-Changes-Menu
  Show dependency treegraph
 
Reported: 2014-06-12 15:48 UTC by Bugcruncher
Modified: 2017-12-16 23:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of Templates Manager (77.08 KB, image/png)
2014-06-12 16:02 UTC, Bugcruncher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bugcruncher 2014-06-12 15:48:56 UTC
Problem description: 
Help Menu Reference: Order of headings should follow order of Menu Items

Steps to reproduce:
1. In Help Contents Tab go to "Presentations & Drawings -
   Menu Reference - Drawings - Menus - File"
2. Compare order of Headings (New ... Open ...) with order of 
   Items in Menu:
   Templates is still listed at it's old menu place Below
   "Properties", but should be below "Wizards" where you find it
   in Menu

              
Operating System: Windows 7
Version: 4.2.4.2 release
Comment 1 Bugcruncher 2014-06-12 16:02:35 UTC
Created attachment 100927 [details]
Screenshot of Templates Manager

Sorry, I had to abuse attachments here because I have not enough Karma or whatever to attach the screenshot here: <http://ask.libreoffice.org/en/question/35357/how-can-i-import-styles-from-other-draw-documents/>
Comment 2 Cor Nouws 2014-06-12 17:29:37 UTC
Thanks for reporting bugcruncher > Set to new
Comment 3 QA Administrators 2015-07-18 17:44:52 UTC Comment hidden (obsolete)
Comment 4 Regina Henschel 2015-09-11 13:50:00 UTC
The problem still exists in Version: 5.1.0.0.alpha1+
Build ID: fdafa5302df26df4f147b0d2efb6064389a1330c
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-08-22_23:42:26
Locale: de-DE (de_DE)
Comment 5 QA Administrators 2016-09-20 10:32:52 UTC Comment hidden (obsolete)
Comment 6 Commit Notification 2017-12-16 19:23:36 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=cdde6459d147fd50348246d20291b1a3d1cd2f64

tdf#79942 Update Draw File menu description
Comment 7 Commit Notification 2017-12-16 19:26:08 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "libreoffice-6-0":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=953dc58e66b8b385945b75eaf5cc567827f93bf2&h=libreoffice-6-0

tdf#79942 Update Draw File menu description