Bug 80128 - FILESAVE: MP4 is broken in PPTX
Summary: FILESAVE: MP4 is broken in PPTX
Status: RESOLVED DUPLICATE of bug 106867
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-17 10:19 UTC by Daniel
Modified: 2017-08-17 22:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2014-06-17 10:19:13 UTC
After I edit the presentation to Insert => Movie and Sound, and I save it. Then I reopened the current file that I edited last, the content was lost that I inserted it. Can anyone fix it?
Comment 1 ign_christian 2014-06-17 15:11:31 UTC
Hi Daniel, please provide more details. Movie/sound format? Save to what format? Linux distro?
Comment 2 Daniel 2014-06-17 16:55:40 UTC
In Ubuntu 14.04 LTS via LibreOffice 4.2.5 rc2. I insert my movie with duration 29 seconds. And I save as .pptx
Comment 3 ign_christian 2014-06-18 02:19:11 UTC
> ... I insert my movie with ...
Your movie format is avi, wmv, mp4, mpg, or etc..etc.. ?
Comment 4 Daniel 2014-06-19 04:03:49 UTC
I insert my movie as .mp4
Comment 5 ign_christian 2014-06-19 05:18:33 UTC
Hi again..I just remember that it depends on codecs installed on your system. 

Please read following comments:
https://bugs.freedesktop.org/show_bug.cgi?id=68813#c1
https://bugs.freedesktop.org/show_bug.cgi?id=79468#c8
And long standing discussion in Bug 62408

In short, you could try installing ubuntu-restricted-extras and/or VLC from your repository.

Then if that solve your problem, please mark this report: RESOLVED NOTABUG
Comment 6 Daniel 2014-06-19 17:57:36 UTC
It's still in the same problem. I have installed both, ubuntu-restricted-extras and VLC, but still unsolved.
Comment 7 Daniel 2014-06-19 18:15:08 UTC
Whereas if I save as a file .odp, it's working properly after test re-opened that document than I use .pptx
Comment 8 ign_christian 2014-06-20 05:03:32 UTC
Sorry..I misunderstood, it's not about codecs since we can insert that. 

I can confirm now with LO 4.2.5.2 and Ubuntu 12.04 x86, filesave problem with MP4 format in PPTX.

Save to PPT and ODP looks ok but fail to load under LO 4.0.6.2 (Win7 x86), perhaps it's because MP4 not supported before LO 4.2.x
Comment 9 QA Administrators 2015-07-18 17:43:35 UTC Comment hidden (obsolete)
Comment 10 QA Administrators 2016-09-20 10:18:55 UTC Comment hidden (obsolete)
Comment 11 Aron Budea 2017-08-17 22:14:00 UTC
Basically this and bug 106867 is the same. As that one has a sample, let's close this one.

*** This bug has been marked as a duplicate of bug 106867 ***