Bug Hunting Session
Bug 80173 - Author/Date Stamp in Calc comment box
Summary: Author/Date Stamp in Calc comment box
Status: RESOLVED DUPLICATE of bug 73537
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Calc-Comments
  Show dependency treegraph
 
Reported: 2014-06-18 01:29 UTC by gary.shaffer
Modified: 2017-03-09 10:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gary.shaffer 2014-06-18 01:29:41 UTC
I have entered my user data and want the author/date stamp to show up when I create a comment for a cell in Calc. I thought it was default, but I've never yet seen it. I'm using 4.1.6.2. How do I turn it on?
Comment 1 m.a.riosv 2014-06-18 22:09:45 UTC
Hi @gary, thanks for reporting.

I think there is not option.

What you can do is change the importance from minor to enhancement, to request for the feature.
Comment 2 Joel Madero 2014-07-16 21:00:15 UTC
Confirmed as a valid enhancement request:

New (confirmed)
Enhancement
Medium - default seems fine
@m.a.riosv - you've been on the QA team long enough to set these to NEW right away ;)
Comment 3 rebelxt 2016-02-20 19:47:45 UTC
When you implement this, please make it an option. There will be users (including me) who won't want to see it.
Comment 4 rebelxt 2016-02-20 20:21:15 UTC
Also pretty much the same as bug 64999.
Comment 5 Katarina Behrens (CIB) 2017-03-09 10:37:07 UTC

*** This bug has been marked as a duplicate of bug 73537 ***