Download it now!
Bug 80344 - Other: SVG text display
Summary: Other: SVG text display
Status: RESOLVED DUPLICATE of bug 78554
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-21 21:47 UTC by bombaj-79
Modified: 2014-06-22 08:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A sample graph exported to SVG (exported from Calc 4.2.2) (10.90 KB, image/svg+xml)
2014-06-21 21:47 UTC, bombaj-79
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bombaj-79 2014-06-21 21:47:47 UTC
Created attachment 101508 [details]
A sample graph exported to SVG (exported from Calc 4.2.2)

Problem description: 

I've created table in Calc - for numerics I've used Percentage formating, then created column graph. I've adjusted a litte graph (series labels on) and copied it to Writer. But all numbers was showns as decimals - 73,00% shown as 0,73. So I've exported graps as SVG image. I've imported it and all text/labels are not show. I'm using 4.2.2 on laptop and 4.2.4 on deskotop - this is shown coretctly in 4.2.2 but not in newer. Today I've installed 4.2.5 and 4.3.0.1 and problems remains..


              
Operating System: Windows 8
Version: 4.2.4.2 release
Comment 1 Cor Nouws 2014-06-22 08:56:47 UTC
Hi bombaj,

thanks for the report. I expect this to be a duplicate of bug 78554 that is fixed in 4.2.5.2 - released just a few days. Pls check it to be sure!

regards,
Cor

*** This bug has been marked as a duplicate of bug 78554 ***