Download it now!
Bug 80606 - FORMCONTROLS: Images in Header
Summary: FORMCONTROLS: Images in Header
Status: RESOLVED DUPLICATE of bug 74146
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-27 18:24 UTC by Scott
Modified: 2015-01-12 21:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott 2014-06-27 18:24:59 UTC
Problem description: The header formatting does not allow adding images.

Steps to reproduce:

Current behavior:

Expected behavior:

              
Operating System: All
Version: 4.2.5.2 release
Comment 1 ign_christian 2014-06-27 18:40:19 UTC
Hi Scott.. Please tell step by step procedure to see the problem. Did you mean insert image file in header?

After you provide detailed information, please change back the status to UNCONFIRMED
Comment 2 QA Administrators 2015-01-10 18:07:05 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 10/01/2015
Comment 3 Scott 2015-01-12 15:30:05 UTC
It appears that in version 4.3.5.2 it allows images to be placed in the header.
Comment 4 Scott 2015-01-12 15:34:30 UTC
1. Open Calc
2. Edit>>Header & Footers...
3 in the Header & Footer dialog box under Custom Header, there is no option to insert image.

This is a comparability issue with Microsoft Office.
Comment 5 raal 2015-01-12 21:01:24 UTC
Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 74146 ***