Download it now!
Bug 80698 - Adding style drop down to sidebar
Summary: Adding style drop down to sidebar
Status: RESOLVED DUPLICATE of bug 73071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks: Sidebar-Properties-Style
  Show dependency treegraph
 
Reported: 2014-06-30 03:11 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-09-26 21:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-30 03:11:26 UTC
The properties tab of the sidebar has everything in the formatting toolbar except the style drop down, so it would be nice to have it included, so i can hide the toolbar. I know its possible to switch to the styles and formatting tab in the sidebar, but i find it frustrating jumping back and forth between the tabs, just to change the style.
Comment 1 Yousuf Philips (jay) (retired) 2014-06-30 04:59:45 UTC
As the style drop down in the formatting toolbar is on the character level, it would also be good to have a style drop down in the paragraph section of the sidebar for the paragraph level style.
Comment 2 Cor Nouws 2014-06-30 06:04:43 UTC
Hi Jay,

Yes! somehow this must be done.
Are you joining in the discussion on UX that covers this area? (I would also swear there already is an issue for this, but maybe it's just that discussion and some mock-ups ;) )
Cheers,
Cor
Comment 3 Maxim Monastirsky 2014-06-30 08:11:27 UTC

*** This bug has been marked as a duplicate of bug 73071 ***
Comment 4 Yousuf Philips (jay) (retired) 2014-06-30 13:05:57 UTC
Hi Cor,

I would love to join in any UX discussion, but still havent gotten any approval when trying to join the design mailing list. Also sent in this message to the design mailing list and havent gotten a reply < http://nabble.documentfoundation.org/Improvement-of-Tooltip-Texts-tt4113640.html >.
Comment 5 Robinson Tryon (qubit) 2015-12-18 10:53:13 UTC Comment hidden (obsolete)