Download it now!
Bug 80833 - There’s no way to prevent LibreOffice from saving a list of recent documents
Summary: There’s no way to prevent LibreOffice from saving a list of recent documents
Status: RESOLVED DUPLICATE of bug 61174
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-02 21:57 UTC by Don Trinkl
Modified: 2014-07-07 19:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Don Trinkl 2014-07-02 21:57:14 UTC
I recently upgraded LibreOffice from version 4.1.6 to version 4.2.5.2 and used it since several times. What irks me is this: When I double-click the LibreOffice icon on the desktop to open LibreOffice, a whole load of recently worked-on files is shown, displaying the file names and the contents of the first page of each file. How do I prevent LibreOffice from doing this?
Comment 1 ign_christian 2014-07-03 03:13:04 UTC
Seems the same idea with enhancement request in Bug 72668.

Please reopen if you think different & provide more detailed explanation.

*** This bug has been marked as a duplicate of bug 72668 ***
Comment 2 Adolfo Jayme 2014-07-03 21:03:22 UTC
You can clean it up in one click by going to File > Recent Documents > Clear list. Done.
Comment 3 Adolfo Jayme 2014-07-07 18:58:53 UTC
> How do I prevent LibreOffice from doing this?

Unmarking as duplicate and tweaking this bug’s summary. This is a request for being able to prevent LibreOffice from saving a history of opened documents.
Comment 4 Adolfo Jayme 2014-07-07 19:43:38 UTC
OK, now I’ve found another earlier bug requesting this :-)

*** This bug has been marked as a duplicate of bug 61174 ***