Download it now!
Bug 81473 - FILESAVE: Image missing
Summary: FILESAVE: Image missing
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-18 00:14 UTC by omixam
Modified: 2015-06-08 19:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description omixam 2014-07-18 00:14:28 UTC
Problem description: 

Steps to reproduce:
1. Create new presentation
2. Save(tested: odp,ppt,pptx)
3. Close and Open

Current behavior:
  When I create an presentation in LO Impress with a few image (more than 5) save and close some or all image are missing and I have to add it again...

Expected behavior:
  Image should not miss

Also I have been the same bug with LO Writer...
This  bug appear from OpenOffice 3.x or earlier...

Operating System tested:
   Windows XP,  7 and 8....
   Linux(Debian, Ubuntu)...
Operating System: All
Version: 4.2.5.2 release
Comment 1 Jean-Baptiste Faure 2014-07-19 09:18:44 UTC
No such problem for me with all versions even in OOo time.
What are your settings for graphic memory cache? menu Tools > Options > LibreOffice > Memory. Please could you play with these options and see if it change something for you?

Additionally, could you attach an odp document in which images are missing? Indeed we should check if the image files have been removed from the odp file (which, basically, is an archive containing several files in xml and graphic formats) or are just not shown for whatever reason.

Set status to NEEDINFO. Please set it back to UNCONFIRMED when you will have provided the requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 ign_christian 2014-07-19 10:26:03 UTC
Perhaps Bug 46447 ?
Comment 3 QA Administrators 2015-06-08 14:29:07 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 4 Jean-Baptiste Faure 2015-06-08 19:33:58 UTC
(In reply to ign_christian from comment #2)
> Perhaps Bug 46447 ?

I agree. Closing as duplicate

Best regards. JBF

*** This bug has been marked as a duplicate of bug 46447 ***