Bug 82040 - Maths Greek characters
Summary: Maths Greek characters
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-02 05:40 UTC by John
Modified: 2014-08-27 20:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2014-08-02 05:40:09 UTC
In Maths 4.3 the Greek and Greek italic characters are shown as text, e.g. %alpha and %ialpha, show as written. I am working around it with inserting text from Writer.

When using Draw with Writer then LO 4.3 crashes.
Comment 1 Simon Cole 2014-08-18 13:47:16 UTC
I am having the same problem.

Using LO 4.2.6 things are working fine. Updating to 3.3 and above the lowercase Greek letters stop working when I invoke Math directly or from within Writer. In an old document the lowercase Greek characters in Math are converted to uppercase and then displayed as the  uppercase Greek character;  this only happens when the Math app is invoked from Wrighter. In a new document something like %sigma is displayed as the text %sigma whilst %SIGMA is displayed correctly as the greek character for uppercase sigma.

When I look in the Catalog in Math, in 4.2, all the lowercase Greek letters are available, in 4.3 they have disappeared, I feel this is the source of the problem.

Simon
Comment 2 Adolfo Jayme 2014-08-24 03:25:59 UTC
How can you expect people to look at your bug if it's filed to a completely different, unrelated product? FYI, this Bugzilla instance tracks bugs for many products. Just sayin'.
Comment 3 Jacques Guilleron 2014-08-27 20:05:24 UTC
Hi,

Thanks for your report. 
This is a known issue. Please see Bug 80650 - lower case greek alphabet missing in localized Math symbol table, where you can find a workaround.
Set status for this one to Duplicate.

regards,

Jacques

*** This bug has been marked as a duplicate of bug 80650 ***