Download it now!
Bug 82484 - Writer crash / segmentation fault when opening odt-file
Summary: Writer crash / segmentation fault when opening odt-file
Status: RESOLVED DUPLICATE of bug 78906
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-11 22:51 UTC by Eugene
Modified: 2014-08-12 16:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
backtrace log (26.38 KB, text/plain)
2014-08-11 22:51 UTC, Eugene
Details
file which happens writer crash (64.63 KB, application/vnd.oasis.opendocument.text)
2014-08-11 22:55 UTC, Eugene
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene 2014-08-11 22:51:47 UTC
Created attachment 104460 [details]
backtrace log

Writer crashes every time I'm trying to open odt-file. Please, see gdbtrace.log in attachment.
Comment 1 Eugene 2014-08-11 22:55:19 UTC
Created attachment 104461 [details]
file which happens writer crash
Comment 2 Julien Nabet 2014-08-12 16:49:24 UTC
On pc Debian x86-64 with 4.3 sources updated 2 weeks ago, I reproduced this problem.
With master sources updated today, I don't reproduce this.
After some searching, I found it was a dup.

*** This bug has been marked as a duplicate of bug 78906 ***