Bug 82495 - BASIC: Problem with "Sending Documents"
Summary: BASIC: Problem with "Sending Documents"
Status: RESOLVED DUPLICATE of bug 82038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-12 08:09 UTC by Walter Hoffmann
Modified: 2014-08-12 13:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Walter Hoffmann 2014-08-12 08:09:12 UTC
Sending Documents as E-mail attachment does not work in LibreOffice 4.3.0.4 os x
              
Operating System: Mac OS X
Version: 4.3.0.4 release
Comment 1 retired 2014-08-12 08:15:27 UTC
Hey Walter, what are the steps to reproduce this problem? Please provide a complete but report. After that set your bug back to unconfirmed. Thx.
Comment 2 Walter Hoffmann 2014-08-12 08:41:04 UTC
Hey, I first selected "/Applications/Thunderbird.app" and than 
"Applications/Mail.app" in Libreoffice-setup, subsection 
"Internet>E-Mail". In both cases I failed when I tried to send the 
document as attachment. I received the error message: "missing user 
account or a faulty setup".

Thank you for your support:)

Walter

Am 12.08.14 um 10:15 schrieb bugzilla-daemon@freedesktop.org:
> Hey Walter, what are the steps to reproduce this problem? Please provide a
> complete but report. After that set your bug back to unconfirmed. Thx.
Comment 3 Julien Nabet 2014-08-12 13:00:17 UTC

*** This bug has been marked as a duplicate of bug 82038 ***