Download it now!
Bug 82555 - Icon Background color does not apply color to selected table cell(s)
Summary: Icon Background color does not apply color to selected table cell(s)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
: 83738 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-08-13 11:12 UTC by Cor Nouws
Modified: 2015-12-17 08:30 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2014-08-13 11:12:36 UTC
Document + Table
Make table toolbar visible
Select cell
Click icon Background color
 > cell doesn't get background color

When you do this in 4.3.x, the cell does get a background color.
(Note: using icon without selecting cell, adds background color to text)

Version: 4.4.0.0.alpha0+
Build ID: b6da6a887a0417be02e123a6d19837123e58b94f
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-08-09_07:47:21
Comment 1 sophie 2014-08-13 13:35:27 UTC
Confirmed using Version: 4.4.0.0.alpha0+
Build ID: 13d4f7b800a9f35717ed91f330b38513e0db4bc6
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2014-08-12_16:26:55
Whether using the background color icon of the Table toolbar or the Format toolbar. Both work correctly with 4.3.0.1. Set as New - Sophie
Comment 2 Cor Nouws 2014-11-04 13:25:43 UTC
Seems to work OK in Version: 4.4.0.0.alpha1+
Build ID: d9473f25380c627966b4406cc4cdfaafcf44bc37
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-11-03_04:23:39
Comment 3 Maxim Monastirsky 2014-11-04 13:42:15 UTC
*** Bug 83738 has been marked as a duplicate of this bug. ***
Comment 4 Robinson Tryon (qubit) 2015-12-17 08:30:02 UTC
Migrating Whiteboard tags to Keywords: (bibisectRequest)
[NinjaEdit]