Bug 82819 - Other: "Send" option does not work anymore
Summary: Other: "Send" option does not work anymore
Status: RESOLVED DUPLICATE of bug 82038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-08-19 15:08 UTC by berthold.leimbach
Modified: 2015-12-15 10:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen print of the error message (53.99 KB, image/png)
2014-08-19 15:08 UTC, berthold.leimbach
Details

Note You need to log in before you can comment on or make changes to this bug.
Description berthold.leimbach 2014-08-19 15:08:57 UTC
Created attachment 104899 [details]
Screen print of the error message

Problem description: The "Send" option does not work anymore (since version 4.3.0). Using it, results in an error massage (see attached file). This does not happen with version 4.2.5.2 and prior.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 4.3.0.4 release
Last worked in: 4.2.5.2 release
Comment 1 Maxim Monastirsky 2014-08-19 15:26:20 UTC
Hi,

It seems to be the same issue as in Bug 82038.

*** This bug has been marked as a duplicate of bug 82038 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:57:54 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]