Bug 83105 - System can't find mail program using Vista 32 bit
Summary: System can't find mail program using Vista 32 bit
Status: RESOLVED DUPLICATE of bug 82038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Depends on:
Reported: 2014-08-26 16:37 UTC by Chuck Chur
Modified: 2014-11-04 14:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:

Screenshot of error message (german lang pack) (20.90 KB, image/png)
2014-09-16 12:56 UTC, Rudolf Kollien
Screenshot of settings in LO (59.46 KB, image/png)
2014-09-16 12:57 UTC, Rudolf Kollien

Note You need to log in before you can comment on or make changes to this bug.
Description Chuck Chur 2014-08-26 16:37:12 UTC
Problem description: loaded and completed spreadsheet for our association and went to send it using send function under file and found that it was unable to find a valid mail program.  I have used Mozilla Thunderbird and it has worked just fine

Steps to reproduce:
1. ....under file > send> error
3. ....

Current behavior:

Expected behavior:

Operating System: Windows (other)
Version: rc
Comment 1 Owen Genat (retired) 2014-09-15 12:43:28 UTC
It is important to ensure the email client is properly configured under Windows. Do the instructions in this thread by terryd1 help at all?


Status set to NEEDINFO. Please set back to UNCONFIRMED once the request information is provided. Component set to Libreoffice.
Comment 2 Rudolf Kollien 2014-09-16 12:55:58 UTC
LO on OSX 10.10 Public Beta 3

don't know, if i should open a new bug regarding a similar error on Mac OSX Yosimite PB3. Thunderbird is configured as email client as in all other LO and OSX versions before. But trying to send a document by "File-Send-..." gives the error "Error sending message. Possible errors are a missing account or a defective setup..." (translated from german error message). The setup is like always before.

Tried OpenOffice 4.1.x with same (old) config and it works. So i'm convinced it is not related to Yosimite. But if i'm the only one with this error, i'm ready to cross confirm this with OSX 10.9.x
Comment 3 Rudolf Kollien 2014-09-16 12:56:40 UTC
Created attachment 106371 [details]
Screenshot of error message (german lang pack)
Comment 4 Rudolf Kollien 2014-09-16 12:57:24 UTC
Created attachment 106372 [details]
Screenshot of settings in LO
Comment 5 Rudolf Kollien 2014-09-16 13:18:29 UTC
It's also true for
Comment 6 Maxim Monastirsky 2014-09-16 13:33:10 UTC
@Rudolf: The OS X problem has its own bug - Bug 82038.

Reverting this bug to NEEDINFO.
Comment 7 Rudolf Kollien 2014-11-04 14:38:32 UTC

*** This bug has been marked as a duplicate of bug 82038 ***