Bug 83161 - FORMULAEDITOR: error font in math mode
Summary: FORMULAEDITOR: error font in math mode
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-08-27 19:14 UTC by Fernando
Modified: 2015-12-15 10:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando 2014-08-27 19:14:25 UTC
If I tri to use the math editor all lower case greek fonts don't work, for example if I type %pi the editor shows %pi not the greek letter pi, the same occur for all lower case greek letter.

If i use the upper case greek letter, everything works fine.




              
Operating System: Mac OS X
Version: 4.3.0.4 release
Last worked in: 4.2.6.2 release
Comment 1 Jacques Guilleron 2014-08-27 19:51:23 UTC
Hi Fernando,

Thank you for the report. This is a known issue. Please see Bug 80650 - lower case greek alphabet missing in localized Math symbol table, where you can find a workaround.

regards,

Jacques

*** This bug has been marked as a duplicate of bug 80650 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:57:43 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]