Bug Hunting Session
Bug 83265 - Missing formatcode in math
Summary: Missing formatcode in math
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-30 07:49 UTC by drac5079
Modified: 2014-08-30 14:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description drac5079 2014-08-30 07:49:48 UTC
After upgrading to version 4.3.1.2 there are some missing formatcodes in Libre Office Math (for ex. %phi). I didn't finde out all of them. 
You can put them into the formular editor using the special character dialogue. But this is annoying.
I tryed the Linux Ubuntu version and the Windows version.
Comment 1 Jacques Guilleron 2014-08-30 14:28:56 UTC
Thank you for the report.

This was however previously reported in 
Bug 80650 - lower case greek alphabet missing in localized Math symbol table 
w<here you can find also a workaround.
I set Status to Duplicate.

Jacques

*** This bug has been marked as a duplicate of bug 80650 ***