Bug 83347 - START CENTER: Thumbnails for web pages are too long and undecipherable
Summary: START CENTER: Thumbnails for web pages are too long and undecipherable
Status: RESOLVED DUPLICATE of bug 81219
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-01 11:20 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-10-21 17:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
start center with the red highlighted thumbnail (328.85 KB, image/png)
2014-09-01 11:20 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-01 11:20:41 UTC
Created attachment 105547 [details]
start center with the red highlighted thumbnail

When you open a document in web layout, it normally repaginates to 1 page and when you exit the document, it saves a thumbnail of that long one page.
Comment 1 Adolfo Jayme 2014-09-01 20:41:59 UTC
The thumbnail should be cropped, indeed, so that you can actually look at it and get an useful preview.
Comment 2 Yousuf Philips (jay) (retired) 2015-07-21 14:25:27 UTC

*** This bug has been marked as a duplicate of bug 81219 ***