Bug Hunting Session
Bug 83385 - small greek letter don't display correctly
Summary: small greek letter don't display correctly
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-02 06:42 UTC by gruzin
Modified: 2014-09-02 16:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gruzin 2014-09-02 06:42:07 UTC
Small greek letter don't display in Writer in formula editor.

for example try to write in formula editor "%pi cdot %rho cdot %RHO"
%pi and %rho don't display correctly
Comment 1 Joel Madero 2014-09-02 16:47:39 UTC
Looks like a duplicate. If it's not please attach a pdf of what you are seeing and then mark the bug as UNCONFIRMED.

*** This bug has been marked as a duplicate of bug 80650 ***