Bug Hunting Session
Bug 83462 - missing symbols in catalog
Summary: missing symbols in catalog
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-03 21:52 UTC by Janusz Mrozek
Modified: 2014-09-04 08:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janusz Mrozek 2014-09-03 21:52:56 UTC
libreoffice 4.3.0 & 4.3.1, most of greek characters missing in catalog
Comment 1 Jacques Guilleron 2014-09-04 08:59:53 UTC
Hi Janusz,

Thank you to report that. This was however previously reported in 
Bug 80650 - lower case greek alphabet missing in localized Math symbol table
where you can find details and a workaround.

I set status to Duplicate.

regards,

Jacques

*** This bug has been marked as a duplicate of bug 80650 ***