Bug 83694 - Other: Libreoffice freezes immediately after it loads
Summary: Other: Libreoffice freezes immediately after it loads
Status: RESOLVED DUPLICATE of bug 83693
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-09 23:57 UTC by qbsmd
Modified: 2014-09-10 12:02 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description qbsmd 2014-09-09 23:57:29 UTC
Problem description: 
I've had Libreoffice 4.1.1.2 installed on a Windows 8 (now Windows 8.1) laptop for about a year, and started having serious problems yesterday (2014-09-08). When attempting to open a file, it will spend several minutes working, and then show the file, but be completely frozen: clicking on or selecting the contents does nothing, buttons don't respond, menus don't open, and the window can't be moved. Attempting to open the applications directly does the same thing. Allowing Libreoffice to attempt to repair a file causes it to freeze immediately. Writer, Calc, and Impress are all affected.

When this happened yesterday, I ran 'repair' from the install file and was able to get Libreoffice Calc to work briefly, but today even multiple uninstallations and reinstallations have had no effect. I've upgraded to the most recent version (4.3.1.2) and it freezes as well.

Steps to reproduce:
no idea

Current behavior:
nothing works

Expected behavior:
program should work
              
Operating System: Windows 8
Version: 4.1.1.2 release
Comment 1 Julien Nabet 2014-09-10 12:02:04 UTC

*** This bug has been marked as a duplicate of bug 83693 ***