Bug Hunting Session
Bug 83845 - no greek formula in new version
Summary: no greek formula in new version
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-14 14:09 UTC by meskiangasher
Modified: 2014-09-14 14:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description meskiangasher 2014-09-14 14:09:07 UTC
For instance, %alpha don't make the greek letter alpha in Formula Editor.

There is the same problem with many other letters, although someone works fine, like %varphi.

We also can not open former documents containing these greek letters in formulas, the software crashes.

I apologize for my poor english.
Comment 1 David Tardon 2014-09-14 14:22:02 UTC

*** This bug has been marked as a duplicate of bug 80650 ***