Bug Hunting Session
Bug 84010 - %epsilon turns to %EPSILON
Summary: %epsilon turns to %EPSILON
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-17 16:48 UTC by djosiasmp
Modified: 2014-09-17 16:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description djosiasmp 2014-09-17 16:48:14 UTC
I had a formula written in LO 3.x.x using the formula editor in Calc
C_I={%epsilon_0 %epsilon_r %pi r^2}over{~~~t}left(1+{8}over{%pi}{~t}over{2r} right)

when I go to edit it (now in LO 4.3.x) it immediately changes to 
C_I={%EPSILON_0 %EPSILON_r %PI r^2}over{~~~t}left(1+{8}over{%PI}{~t}over{2r} right)

This is stupid. %pi is a constant, %PI is an operator.

The symbols set within the editor only has CAPITALS!

Marked Critical as I can no longer write equations on my documents.
Comment 1 David Tardon 2014-09-17 16:56:20 UTC

*** This bug has been marked as a duplicate of bug 80650 ***