Bug 84262 - Writer: Please amend the Help for "Changing the Default Template"
Summary: Writer: Please amend the Help for "Changing the Default Template"
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Linux (All)
: low minor
Assignee: Adolfo Jayme
URL:
Whiteboard: BSA target:5.1.0
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-24 03:14 UTC by Leon Arundell
Modified: 2019-10-17 15:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon Arundell 2014-09-24 03:14:40 UTC
Problem description: Missing step in the process for creating a default template

Steps to reproduce:
1. Search LibreOffice Writer Help for "default style"
2.Click on "Changing the Default Template"
3. Attempt to follow the instructions

Current behavior:

The current description of the process is:

"To Create a Default Template
1. Create a document and the content and formatting styles that you want.
2. Choose File - Save As Template.
3. In the New Template box, type a name for the new template.
4. In the Categories list, select "My Templates", and then click OK.
5. Choose File - New - Templates.
6. Double-click the "My Templates" folder.
7. Click on the template that you created, and click Set as Default.
8. Close the dialog."

Expected behavior:

A more accurate description would add the step that I show IN CAPITALS"

"To Create a Default Template
1. Create a document and the content and formatting styles that you want.
2. Choose File - TEMPLATES - Save As Template.
3. In the New Template box, type a name for the new template.
4. In the Categories list, select "My Templates", and then click OK.
5. Choose File - New - Templates.
6. Double-click the "My Templates" folder.
7. Click on the template that you created, and click Set as Default.
8. Close the dialog."
Operating System: Ubuntu
Version: 4.2.6.2 release
Comment 1 Adolfo Jayme 2014-09-24 09:50:28 UTC
Thank you for your bug report.
Comment 3 David H. Gutteridge 2015-10-31 21:15:03 UTC
For some reason, this is listed as being fixed in 4.4.6.3 (see https://wiki.documentfoundation.org/Releases/4.4.6/RC3), but it isn't. I assume it's fixed in the 5.1 branch only.
Comment 4 David H. Gutteridge 2015-10-31 21:36:14 UTC
Hmm, there is a much broader problem with the release notes in question being incorrect (I just happened to look at this one because it actually affected me), I'll report it separately, sorry for the noise.
Comment 5 Adolfo Jayme 2015-11-01 13:56:37 UTC
> I'll report it separately

Never create bug reports here for wiki mishaps. I mean, it’s a wiki, everyone can edit it. Too much bureaucracy. (I just edited the affected page, for the record).