Download it now!
Bug 84297 - Help button for Insert Bookmark is missing
Summary: Help button for Insert Bookmark is missing
Status: RESOLVED DUPLICATE of bug 76488
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-24 20:51 UTC by A (Andy)
Modified: 2014-09-27 21:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2014-09-24 20:51:03 UTC
Currently, a help button for the function Insert a Bookmark is missing.

Steps to Reproduce:
1. Open WRITER
2. Go to INSERT -> BOOKMARK

Result:
No help button is available.


Tested with LO 4.3.1.2 (Win 8.1)
Comment 1 Yousuf Philips (jay) (retired) 2014-09-24 21:04:06 UTC
Confirmed it isnt there in master.

Version: 4.4.0.0.alpha0+
Build ID: 935e8fc98c033680029e4531747a2f680f50d5ca
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-09-21_23:17:52
Comment 2 A (Andy) 2014-09-27 21:52:30 UTC
I had accidental forgotten that I had already reported this issue in a metabug (see there issue 1).

*** This bug has been marked as a duplicate of bug 76488 ***