Bug 84316 - Other: Fatal Error
Summary: Other: Fatal Error
Status: RESOLVED DUPLICATE of bug 82430
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-09-25 08:41 UTC by Christian
Modified: 2015-12-15 10:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian 2014-09-25 08:41:14 UTC
Problem description: 
Message erreur suite installation/ impossible de lancer l'application
Extension Manager: exception during enableExtension
Steps to reproduce:
1.installation de la suite correcte, mais lancement impossible
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows XP
Version: 4.3.1.2 release
Last worked in: 4.2.5.2 release
Comment 1 Julien Nabet 2014-09-25 21:17:51 UTC
Quick translation:
Error message after having installed LO. Impossible to launch the soft.
Extension Manager: exception during enableExtension

Steps to reproduce:
1. Install of LO without errors, but impossible to launch
Comment 2 Julien Nabet 2014-09-25 21:18:36 UTC
For the test, could you rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#Windows) and give it a new try?
Comment 3 JCE 2014-09-27 06:57:12 UTC
Hi If your Processor Instructions = SSE
see Bug 82430 https://bugs.freedesktop.org/show_bug.cgi?id=82430
unresolved despite the patch from Michael Stahl
Comment 4 Michael Stahl (CIB) 2014-10-02 15:38:14 UTC
Christian, do you have a Pentium III or Athlon XP / MP 32-bit processor?
vous avez un Pentium III ou Athlon XP / MP processeur 32 bits?
Comment 5 Julien Nabet 2014-10-07 07:56:06 UTC
Following private message from Christian, he has got an Athlon (32 bits).
So let's put this one as dup of fdo#82430 since it works with a previous version.

*** This bug has been marked as a duplicate of bug 82430 ***
Comment 6 Robinson Tryon (qubit) 2015-12-15 10:57:47 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]