Download it now!
Bug 84401 - WRITER: Switching between the term "Picture", "Image" and "Graphic"
Summary: WRITER: Switching between the term "Picture", "Image" and "Graphic"
Status: RESOLVED DUPLICATE of bug 70998
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-27 20:59 UTC by A (Andy)
Modified: 2014-09-28 21:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2014-09-27 20:59:03 UTC
Currently, we are using different terms like "Image", "Picture" and "Graphic" for images.  Maybe, it would be more intuitive to use only one term for the LO functions.

Steps to Reproduce:
1. Open WRITER
2. Insert any image through INSERT -> IMAGE -> FROM FILE (remember the term "IMAGE")
3. Right mouse click on this image and there you will find in the middle the term "PICTURE" and below the term "SAVE/COMPRESS GRAPHIC" and below that "ROTATE IMAGE", now choose here the function PICTURE and there you will find a tab PICTURE
4. Now go to the tab CROP and there you will find two times the term "Image"
5. Now go to the tab OPTIONS and as a name proposal you will find "Image1"
6. Now go to the tab HYPERLINK and there you will find three times the term "Image"
7. Now take a look at the title of this dialogue box and there you will find the term "PICTURE", because it is the name of this dialog (see step 3)

reproducible with LO 4.3.2.2 (Win 8.1)
Comment 1 Owen Genat (retired) 2014-09-28 04:35:01 UTC
Confirmed. Status set to NEW. There appears to be a general effort to change all the terms to "image" e.g.,

http://cgit.freedesktop.org/libreoffice/core/commit/?id=125c3a18db51af68cb58438124a87e9953e23fb2
Comment 2 A (Andy) 2014-09-28 21:59:58 UTC

*** This bug has been marked as a duplicate of bug 70998 ***