Download it now!
Bug 84723 - Solver: CannotActivateFactoryException crash
Summary: Solver: CannotActivateFactoryException crash
Status: RESOLVED DUPLICATE of bug 80370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
4.3.2.1 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 84884 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-06 18:41 UTC by h7rojas
Modified: 2015-01-29 08:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description h7rojas 2014-10-06 18:41:46 UTC
reinitialized
Comment 1 Alex Thurgood 2014-10-07 13:09:55 UTC
reinitialized to what ? what exactly is the problem?
Comment 2 Owen Genat (retired) 2014-10-11 05:51:02 UTC
Same reporter has reported bug 84884. Attachment 107682 [details] in that report contains the details of the crash. Status may still need to be NEEDINFO as it is not clear what the conditions are under which the crash occurred. Summary amended to reflect error message. Component may need to be set to Calc, rather than Extensions.
Comment 3 Owen Genat (retired) 2014-10-11 05:53:43 UTC
*** Bug 84884 has been marked as a duplicate of this bug. ***
Comment 4 Owen Genat (retired) 2014-10-11 05:55:42 UTC
This report may in turn be a duplicate of bug 80370.
Comment 5 Matthew Francis 2015-01-29 08:13:19 UTC

*** This bug has been marked as a duplicate of bug 80370 ***