Download it now!
Bug 84865 - Greek letters corrupted
Summary: Greek letters corrupted
Status: RESOLVED DUPLICATE of bug 80650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-10 08:48 UTC by alessandro.regorda
Modified: 2014-10-10 11:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alessandro.regorda 2014-10-10 08:48:02 UTC
Typing %alpha or similar for greek letters in Math do not appear the correct symbol.
The problem is for LibreOffice 4.3.2.2 on Debian Jessie
Comment 1 Matthew Francis 2014-10-10 10:37:39 UTC
A bug related to this was supposed to be fixed in 4.3.2. I can no longer reproduce it on Ubuntu 14.04 with the official .deb release of LibreOffice 4.3.2.2

Could you possibly:

- Let us know what user interface language / locale you're using in Libreoffice, as the bug was locale related

- Reset your user profile and try again (feel free to back it up first if there are any settings you'd like to keep) - see https://wiki.documentfoundation.org/UserProfile . This shouldn't make a difference in theory, but is worth checking

- Let us know the specific formula string you're trying to use, and how the letters in question are "not the correct symbol" (e.g. are they simply not converted at all - which was the symptom of the previous bug)

Thanks
Comment 2 alessandro.regorda 2014-10-10 10:50:20 UTC
Thank you a lot. Problem solved with the reset of my profile.
Anyway the interface language is eng-US and local italian and the problem was that they were not converted at all, don't know if you still need these informations.

Thank you again.
Comment 3 Matthew Francis 2014-10-10 10:56:27 UTC
The information that the old problem can persist (in some cases?) until a profile reset is useful, thank you.

If you reset the profile, and set the locale back the way you want it, and it's still fixed then there's nothing more to do for this bug.

*** This bug has been marked as a duplicate of bug 80650 ***
Comment 4 alessandro.regorda 2014-10-10 11:16:40 UTC
Confirm its still fixed.
Thanks a lot.