Bug 85202 - MAILMERGE: mailmerge with txt datasource fails
Summary: MAILMERGE: mailmerge with txt datasource fails
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 68925
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-19 16:16 UTC by Alex Thurgood
Modified: 2015-01-15 12:28 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot error message (194.82 KB, image/png)
2014-10-19 16:16 UTC, Alex Thurgood
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2014-10-19 16:16:52 UTC
Created attachment 108066 [details]
screenshot error message

+++ This bug was initially created as a clone of Bug #68925 +++

1) Use the textfile from above bug as a text-based datasource to create a ODB file via the db creation wizard (connect to existing database, choose text, then folder where text file is located)

2) Open the ODT file from the abovereferenced bug.

3) Press Ctrl-P, answer yes to the question

4) Error message, see attached screenshot

What should happen : data from text source db should be merged with document template
Comment 1 Alex Thurgood 2014-10-19 16:18:29 UTC
Confirming that same occurs on two different machines and also on master 440 alpha build
Comment 2 Alex Thurgood 2015-01-03 17:38:36 UTC
Adding self to CC if not already on
Comment 3 Lionel Elie Mamane 2015-01-15 12:28:16 UTC
Works for me in current master (4.5.0.alpha) and 4.4.0.2, after I register the created odb under the name "DRUCKE_GOFFICE", which is the name expected by attachment 85180 [details].

Might be a duplicate of bug 80968.