Bug 85292 - Create little triangle icon next to Border icon
Summary: Create little triangle icon next to Border icon
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-21 15:12 UTC by grofaty
Modified: 2014-10-21 20:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description grofaty 2014-10-21 15:12:01 UTC
Hi,
currently using the latest stable LibreOffice Calc 4.3.2.2 on Windows 7 and on Ubuntu 14.04.

Look at the three icons from toolbar:
a) Font Color,
b) Background Color and
c) Border.

First two option have icon and right of icon small triangle where options are selected. For example click triangle next to Font Color and select red color. So first time two clicks are required. But lets say I want to have another cell with red color, then I don't need to click on triangle, but instead just click on Font Color. So only one click is required if the same color is needed for another cell. The same logic for Background Color icon / triangle.

But the third option, Border icon, has only one single icon and there is no triangle next to it. Every time I want to set a border there are two clicks required. First to click on Border icon and then to select border option. Please add little triangle next to Border icon for border type selection and make it possible to have last option set as Border icon, so only one click would be required if the same border setting is to be used as last time. In majority of time I need the last right option (all borders), but I am forced to use two clicks all the time.

This is one of the small tweeks I miss Microsoft Excel where this was implemented like 10 years ago.

I would be very pleased to see this little triangle implemented right next to Border icon.

Regards
Comment 1 tommy27 2014-10-21 18:59:25 UTC
please upload a screenshot, I see black small triangle close to the border icon in my Calc toolbar in LO 4.3.2.2 under Win7x64, so nothing is missing in my PC.

try to temporarily reset your user profile to see if it fix things.
infos here: https://wiki.documentfoundation.org/UserProfile
Comment 2 Maxim Monastirsky 2014-10-21 20:07:26 UTC
In other words: Turn this button into a split button.

*** This bug has been marked as a duplicate of bug 58349 ***