Bug 85345 - TOOLBAR: Color button in image toolbar doesn't deactivate when clicking the 'X' in Color floating toolbar
Summary: TOOLBAR: Color button in image toolbar doesn't deactivate when clicking the '...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Button-Controls
  Show dependency treegraph
 
Reported: 2014-10-22 20:25 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-10-09 07:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-10-22 20:25:39 UTC
Steps:
1) Open Writer
2) Insert an image
3) Click the 'Color' button in the image toolbar that pops up
4) Click the 'X' button in the floating toolbar titled 'Color'
5) Notice that 'Color' button in image toolbar hasnt deactivated

Version: 4.4.0.0.alpha0+
Build ID: c68642d535f2ebb7f1cd866ad19b1fd018e7cd6d
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-10-18_23:03:32
Comment 1 tommy27 2014-10-22 22:37:20 UTC
very minor UI bug, good catch anyway, it shows you pay attention even to smaller details.

tested with older releases under Win7x64 and it's always been like that from OOo era.
Comment 2 QA Administrators 2016-09-20 10:20:37 UTC Comment hidden (obsolete)
Comment 3 Thomas Lendo 2018-10-09 07:55:16 UTC
Still reproducible.

Version: 6.2.0.0.alpha0+ (x64)
Build ID: e46f8a9a4e3c5b0542c0813b476b449f3af8d607
CPU threads: 8; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-10-07_23:36:50
Locale: de-AT (de_AT); Calc: CL