Bug 85838 - [EDITING] Add text with the cursor in Find bar when that is started with Ctrl+F
Summary: [EDITING] Add text with the cursor in Find bar when that is started with Ctrl+F
Status: RESOLVED DUPLICATE of bug 131641
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks: Find-Search
  Show dependency treegraph
 
Reported: 2014-11-04 08:10 UTC by Cor Nouws
Modified: 2021-07-09 17:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2014-11-04 08:10:41 UTC
In the Basic IDE, when the cursor is on foo and you hit Ctrl+H, the F&R dialog opens with foo in the field find. 
It would be great if the same happens when you hit Ctrl+F :)
Comment 1 Cor Nouws 2015-01-06 15:22:06 UTC
one piece for the puzzle: the Find & Replace dialog sets the Find text here

 opengrok.libreoffice.org/xref/core/svx/source/dialog/srchdlg.cxx#916
Comment 2 Cor Nouws 2015-02-16 20:45:15 UTC
how hard can it be..
Comment 3 Marcin Kolny 2015-03-14 23:37:45 UTC
I'm working on it right now, and going to provide solution soon :)
Comment 4 Robinson Tryon (qubit) 2015-12-10 07:20:08 UTC Comment hidden (obsolete)
Comment 5 Andreas Heinisch 2021-07-09 17:38:08 UTC

*** This bug has been marked as a duplicate of bug 131641 ***