Bug 86197 - Pressing Font color icon or Highlighting icon: no color picker is displayed
Summary: Pressing Font color icon or Highlighting icon: no color picker is displayed
Status: RESOLVED DUPLICATE of bug 86198
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha2
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-12 13:33 UTC by sophie
Modified: 2014-11-12 14:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sophie 2014-11-12 13:33:21 UTC
Hi, steps to reproduce:
- open a Writer, or Calc or Impress document
- click on the Font color icon, 
==> no color picker is displayed.
Sometimes, I still can go on in the document, sometimes it freezes all my system and I have to kill all. 
Version: 4.4.0.0.alpha2+
Build ID: 98f9baa5253f7bb8034f148519f31f548b1452fa
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2014-11-12_00:13:54 Ubuntu 14.10 x64. 
I don't reproduce under Debian 6 x86_32. Sophie
Comment 1 sophie 2014-11-12 14:43:17 UTC
I mark this one as duplicate of bug 86198 which contains more tests than this one. Sophie

*** This bug has been marked as a duplicate of bug 86198 ***