Bug 86354 - Border lines icon in calc toolbar should remember last choice
Summary: Border lines icon in calc toolbar should remember last choice
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-16 21:36 UTC by Mikeyy - L10n HR
Modified: 2014-11-19 07:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Icon in question (3.88 KB, image/png)
2014-11-16 21:36 UTC, Mikeyy - L10n HR
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikeyy - L10n HR 2014-11-16 21:36:34 UTC
Created attachment 109562 [details]
Icon in question

- click on any cell inside calc spreadsheet
- click on border line toolbar icon and select something ("all lines visible", for example)
- now select some other cell
- click on border line toolbar icon

Current behaviour:
- after last step you will be AGAIN offered with choice of border lines

Wanted behaviour:
- use last used border line choice ("all lines visible" in my example)

Color pick toolbar icons (background and font) have same behaviour. Default color is yellow for background and red for font, but if you use any other, it will be remembered and it will not ask you to choose color every time you want to apply it to cell. If you want to change choice, you just press on dropdown sign on the right part of icon and choose new default color.

I would like for border line icon to have exactly same behaviour as color picker icons.
Comment 1 Yousuf Philips (jay) (retired) 2014-11-16 21:53:12 UTC
Hi Mikeyy,

This is a duplicate of an existing bug. I thought you wanted a remembrance of the border style.

*** This bug has been marked as a duplicate of bug 58349 ***