Download it now!
Bug 86400 - lefthand sidebar loses icon bar display when moving cursor in or out of tables
Summary: lefthand sidebar loses icon bar display when moving cursor in or out of tables
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2014-11-17 15:33 UTC by Magalaan
Modified: 2019-02-02 14:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magalaan 2014-11-17 15:33:50 UTC
When the sidebar is put on the lefthand side, and one moves the cursor in or out of a table, the content of the sidebar is moved to the left and the icon bar is no longer displayed correctly. This does not happen when the sidebar is on the right (default position) or free floating. Resizing the sidebar restores correct display. 

Step1 create a new document
step2 drag the sidebar to the left handside of the screen
step3 create a table
step4 move the cursor in or out of the table
Comment 1 Buovjaga 2014-11-22 15:24:03 UTC
I get a different result.
On Ubuntu and Windows, the content of the bar jumps momentarily.

Setting to NEW and lowering severity even more per this chart: https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg

Win 7 64-bit Version: 4.5.0.0.alpha0+
Build ID: a81027b13f1696c1cb2e8bcae3d712a193ff2dfd
TinderBox: Win-x86@51-TDF, Branch:MASTER, Time: 2014-11-21_23:15:5

Ubuntu 14.10 64-bit Version: 4.4.0.0.alpha2+
Build ID: a55adb16ece70360c88342ca008d5a9d5b9d5b52
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2014-11-18_22:04:40
Comment 2 Magalaan 2014-11-26 21:42:39 UTC
I checked it again. The problem indeed does not occur under Ubuntu 14.10 (effect like you described), but it does occur under Kubuntu 14.10. It seems to be related to differences between Ubuntu and Kubuntu as I use the same versions and LO settings for both (They share the same settings folder)
Comment 3 water.qian 2015-01-23 14:13:07 UTC
The issue happens on Windows XP, version 4.4.0.3.
Comment 4 tommy27 2016-04-16 07:23:46 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2017-05-22 13:24:01 UTC Comment hidden (obsolete)
Comment 6 Roman Kuznetsov 2019-02-02 14:36:38 UTC
don't repro in

Версия: 6.3.0.0.alpha0+
ID сборки: 51af3179cf972809d6495c7d58033e069f647bbf
Потоков ЦП: 4; ОС:Linux 4.18; Отрисовка ИП: по умолчанию; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-02-01_00:15:00
Локаль: ru-RU (ru_RU.UTF-8); UI-Language: ru-RU
Calc: threaded

Kubuntu 18.10

Status-> WFM