Download it now!
Bug 89677 - SIDEBAR: Sidebar glitches in Writer and Calc when moving focus to another LO window
Summary: SIDEBAR: Sidebar glitches in Writer and Calc when moving focus to another LO ...
Status: RESOLVED DUPLICATE of bug 72007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-26 10:25 UTC by Ajinkya Dahale
Modified: 2015-02-26 13:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
How it looks like (66.19 KB, image/png)
2015-02-26 10:25 UTC, Ajinkya Dahale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ajinkya Dahale 2015-02-26 10:25:10 UTC
Created attachment 113706 [details]
How it looks like

The sidebar acts glitchy, hiding the tabs bar when it is docked to the left and the focus is moved to another LibreOffice window. 

Steps to reproduce:
1. Open a Writer or Calc window.
2. Open the sidebar completely and dock it to the left of the window.
3. Open another window (of any LO application) and move focus to it.
4. Focus back on the first window.

A few observations:
1. It only seems to affect Writer and Impress.
2. It only shows up when focus is moved to another app within the LO suite, and not when it is moved, for example, to Firefox.
3. If one of the parts of the sidebar (e.g. the Character section in Properties tab) is collapsed, it gets expanded when we move to another tab, but is collapsed back when focus returns. 
4. The shifted sidebar is fully functional and remains shifted if you use any of the buttons, but gets back to the right location when you try to resize it or hide it and unhide it back.
Comment 1 V Stuart Foote 2015-02-26 13:10:41 UTC

*** This bug has been marked as a duplicate of bug 72007 ***