Bug Hunting Session
Bug 86443 - Sidebar: Add character and paragraph styles formatting drop-down box to Properties
Summary: Sidebar: Add character and paragraph styles formatting drop-down box to Prope...
Status: RESOLVED DUPLICATE of bug 73071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties-Style
  Show dependency treegraph
 
Reported: 2014-11-18 19:48 UTC by Timur
Modified: 2017-09-26 21:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2014-11-18 19:48:17 UTC
I'd like to share with you an idea. In Sidebar Properties (Character and Paragraph sections), I'd like to have a drop-down boxes for character and paragraph styles formatting. 
I'm aware that there is Sidebar Styles and Formatting, but it's not convenient to switch all the time. Those 2 drop-down boxes wouldn't take too much space.
Comment 1 Cor Nouws 2014-11-18 21:10:01 UTC
As a rough first shot for the final solution: +1
Comment 2 Maxim Monastirsky 2014-11-22 17:37:25 UTC

*** This bug has been marked as a duplicate of bug 73071 ***