Bug 86527 - Horizontal and vertical scroll bars are present when the whole page is already visible
Summary: Horizontal and vertical scroll bars are present when the whole page is alread...
Status: RESOLVED DUPLICATE of bug 47309
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-21 15:44 UTC by A M
Modified: 2014-11-21 18:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A M 2014-11-21 15:44:06 UTC
Problem description: 

When editing slides in any zoom mode > 40% both scrollbars are scrolling even if the page is fully visible in a view port. This is really annoying with a touch mouse when horizontal scroll is activated. By an accidental touches page slides to left or right... 
The same is for vertical scrollbar

Steps to reproduce:
1. Open a presentation
2. Create a slide
3. Select Zoom->Entire page

Current behavior:

Scrolling is still possible

Expected behavior:

              
Scrollbars disappear. No scroll is possible, all visible items are already on the screen.
Comment 1 Adolfo Jayme 2014-11-21 18:51:21 UTC

*** This bug has been marked as a duplicate of bug 47309 ***