Bug Hunting Session
Bug 86540 - FILEOPEN: DOCX - Image opens with contour enabled when it shouldnt
Summary: FILEOPEN: DOCX - Image opens with contour enabled when it shouldnt
Status: RESOLVED DUPLICATE of bug 60351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx, preBibisect, regression
: 86542 (view as bug list)
Depends on:
Blocks: DOCX-Anchor-and-Text-Wrap
  Show dependency treegraph
 
Reported: 2014-11-21 22:24 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-10-10 11:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
sample file (page 3 of attachment 69995) (222.56 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-11-21 22:24 UTC, Yousuf Philips (jay) (retired)
Details
LibO 4.4 vs Word 2010 (547.88 KB, image/png)
2014-11-21 22:25 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-11-21 22:24:08 UTC
Created attachment 109823 [details]
sample file (page 3 of attachment 69995 [details])

Steps:
1) Open attached file (its page 3 of attachment 69995 [details])
2) Notice that the image on the left has contour 

Confirmed in 3.5.7 and master. This is a regression as this doesnt happen in 3.3.0.

Version: 4.4.0.0.alpha2+
Build ID: 797db638870f5c6192e72c0b4669b471788e16ea
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-11-20_03:50:17
Comment 1 Yousuf Philips (jay) (retired) 2014-11-21 22:25:59 UTC
Created attachment 109824 [details]
LibO 4.4 vs Word 2010
Comment 2 A (Andy) 2014-11-22 23:02:17 UTC
Reproducible with LO 4.4.0.0.beta1 (Win 8.1).
Comment 3 Jacques Guilleron 2014-11-23 08:49:50 UTC
*** Bug 86542 has been marked as a duplicate of this bug. ***
Comment 4 Jacques Guilleron 2014-11-23 09:42:49 UTC
Hi Jay, Andy,

I reproduced too with:
LO 4.4.0.0.alpha1+
Build ID: a8c24b25fd9fb21097a08a22797bf61b59099ea1
TinderBox: Win-x86@39, Branch:master, Time: 2014-10-21_06:33:33
and Windows 7 Home Premium

Contour is effective in the left image and allows the reorder when we uncheck it. It is also applied to the other pictures but without effect and doesn't disappear reorder.

The oldest version where I find this behaviour is:
LibreOffice 3.5.3.2 
Version ID : 235ab8a-3802056-4a8fed3-2d66ea8-e241b80

regards,

Jacques
Comment 5 Dave Richards 2014-12-30 19:08:32 UTC
Cannot bibisect older than 3.5 to find this issue. Changing whiteboard.
Comment 6 Xisco Faulí 2015-09-08 14:43:47 UTC
This issue is still present in

Version: 5.0.1.2
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 7 Robinson Tryon (qubit) 2015-12-14 05:40:09 UTC Comment hidden (obsolete)
Comment 8 Yousuf Philips (jay) (retired) 2016-11-05 13:28:27 UTC

*** This bug has been marked as a duplicate of bug 60351 ***