Bug 86561 - New colour selector: CUSTOM COLOR option is a little bit cropped
Summary: New colour selector: CUSTOM COLOR option is a little bit cropped
Status: RESOLVED DUPLICATE of bug 84595
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-22 09:33 UTC by A (Andy)
Modified: 2014-11-22 10:59 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2014-11-22 09:33:40 UTC
The CUSTOM COLOR option in the new great color selector is a little bit cropped.

Steps to Reproduce:
1. Open WRITER
2. Go to the FONT COLOUR icon in the toolbar at the top and click on the arrow

Result: The dialogue box opens, but the option CUSTOM COLOR at the end is cropped in the lower section.

Reproduced with LO 4.4.0.0.beta1, Win 8.1.
Comment 1 Alexander Wilms 2014-11-22 09:48:11 UTC
There was already another another bug report for this. IIRC this can't be fixed, the only workaround is changing the window decoration.
Comment 2 A (Andy) 2014-11-22 10:01:49 UTC
Thanks for your fast reply.

Do you know which bug number that we can link it to this one?
And what do you mean with changing the window decoration?  Is this something relevant for me as a normal user (no programmer)?
Comment 3 Adolfo Jayme Barrientos 2014-11-22 10:59:57 UTC
Let’s search a bit before opening bugs.

*** This bug has been marked as a duplicate of bug 84595 ***