Bug 86912 - Color picker
Summary: Color picker
Status: RESOLVED DUPLICATE of bug 86198
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.beta1
Hardware: All Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-01 19:08 UTC by surbun
Modified: 2014-12-01 19:16 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description surbun 2014-12-01 19:08:28 UTC
Hello,

I found an annoying bug in the newly released 4.4.0 Beta 1 version.
I found the same bug in both CALC and WRITER.
When I click on the arrow in order to choose a color, I don't have the color picker popup window.

I tried to see if another person has files d this bug. I can't found. Sorry, if ever it's a duplicate.

Steps to reproduce
1. Open a new file (calc or writer)
2. Type anything in a cell (calc) or in writer.
3. Select the cell or the text
4. Click on on arrow for "text color" or "background color"

Nothing is shown.

Hope that this can help to find a patch.

Bunty
Comment 1 Maxim Monastirsky 2014-12-01 19:16:44 UTC
It's indeed a duplicate.

*** This bug has been marked as a duplicate of bug 86198 ***