Bug 86922 - "File->Document->Send as email" broken if "Options-> Internet-> Email" is not filled (with Thunderbird anyway)
Summary: "File->Document->Send as email" broken if "Options-> Internet-> Email" is not...
Status: RESOLVED DUPLICATE of bug 105096
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: possibleRegression
: 98201 105666 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-12-02 06:10 UTC by Muthu
Modified: 2018-02-04 15:20 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Muthu 2014-12-02 06:10:25 UTC
When doing File->Document>Send as email, 'compose mail' window opens, but without the attachment there.
But, specifying the email program explicitly in Tools->Options->Internet->Email gets it working fine.

This is with Thunderbird 31+

Steps:
1. Make sure Tools->Options->Internet->Email has nothing there
2. Click on File->Document->Send as email

What happens:
You will see thunderbird compose mail opening without attachment

What should happen:
Compose email window should open with email attachment
Comment 1 Cor Nouws 2014-12-02 11:02:14 UTC
Hi Muthu,

I've seen the problem on a computer at home with Lubunutu and LibreOffice and Thunderbird, but not sure on the conditions..

(In reply to Muthu from comment #0)

> 1. Make sure Tools->Options->Internet->Email has nothing there

Why is this important?
On the PC where I've seen the problem, it did have Thunderbird mentioned and still it didn't work. Maybe another problem then?

> What should happen:
> Compose email window should open with email attachment

Maybe it could better fail, give a message about the problem?

Cheers,
Cor
Comment 2 Cor Nouws 2015-01-18 14:08:23 UTC
Now I see the same problem in LibreOffice 4.4.0.2

Set to new
Comment 3 Cor Nouws 2016-02-27 11:12:40 UTC
*** Bug 98201 has been marked as a duplicate of this bug. ***
Comment 4 Buovjaga 2017-02-01 13:34:39 UTC
*** Bug 105666 has been marked as a duplicate of this bug. ***
Comment 5 Justin L 2017-02-01 16:21:58 UTC
This sounds very much like bug 105096, except that one is fixed in 5.2.5... (note that the problem/fix is for the general case, not just Calc.)
Comment 6 QA Administrators 2018-02-02 03:36:51 UTC Comment hidden (obsolete, spam)
Comment 7 Cor Nouws 2018-02-04 15:20:27 UTC

*** This bug has been marked as a duplicate of bug 105096 ***