Bug Hunting Session
Bug 87181 - Customize Keyboard Reset doesn't work
Summary: Customize Keyboard Reset doesn't work
Status: RESOLVED DUPLICATE of bug 35030
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-10 06:07 UTC by tommy27
Modified: 2016-01-21 21:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tommy27 2014-12-10 06:07:31 UTC
tested under Win8.1 x64 with 4.5.0.0.alpha0+
Build ID: 6b096f273ac9d7bbe93d2cb083958b3a04866d73
TinderBox: Win-x86@42, Branch:master, Time: 2014-12-04_22:57:23

same issue with older LibO releases and with OOo 3.3.0 and AOO 4.1.0 too.

STEPS TO REPRODUCE
1- open a new Writer file
2- click on Tools/Customize
3- hit the Keyboard tab and do some changes in the shortcut keys (i.e. select F2 and click delete)
4- click OK
5- go back to step 3 and click the reset button (either the upper or the lower one)

EXPECTED BEHAVIOUR
reset should bring back the original Shortcut Keys setup.

CURRENT BEHAVIOUR
the changes you did in the Shortcut Keys configuration are not reverted.
actually the reset works only before clicking OK (step 4) but once you clicked that, all the changes cannot be resetted at all.
Comment 1 Joel Madero 2014-12-12 05:49:57 UTC
Ubuntu 14.04 x64
LibreOffice 4.3.4.1 release

Seems like it's an enhancement request (or a trivial/minor bug?)

Setting to:
New
Enhancement


@Tommy: If you disagree with the enhancement setting, feel free to set it to what you think is appropriate (just do so objectively of course :) )
Comment 2 Maxim Monastirsky 2016-01-21 21:14:50 UTC

*** This bug has been marked as a duplicate of bug 35030 ***