Bug 87529 - FORMATTING, EDITING combined cells, filling splits combined cells
Summary: FORMATTING, EDITING combined cells, filling splits combined cells
Status: RESOLVED DUPLICATE of bug 86143
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.0.beta2
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-20 13:44 UTC by karsten.henning
Modified: 2014-12-21 15:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karsten.henning 2014-12-20 13:44:57 UTC
1. combine A1 and A2
2. combine B1 and B2
3. insert any content in A1
4. select A1
5. fill the content from A1 to the right neighbor cell with mouse-action
Result: the combined Cells (B1 and B2) splits into B1 and B2

Alternate action with copy and paste work fine. The B1 and B2 still be combined!
Comment 1 raal 2014-12-20 18:09:01 UTC
I can confirm with Version: 4.5.0.0.alpha0+
Build ID: 2116f1cfb31e5fcf829c2f101cd878a32b56c365
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2014-12-19_05:59:03
Comment 2 m.a.riosv 2014-12-21 15:14:42 UTC

*** This bug has been marked as a duplicate of bug 86143 ***