Download it now!
Bug 88123 - line numbers in the header or footer does not work
Summary: line numbers in the header or footer does not work
Status: RESOLVED DUPLICATE of bug 86984
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-06 17:44 UTC by Roman Kuznetsov
Modified: 2015-01-06 19:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-01-06 17:44:48 UTC
Версия: 4.4.0.1.0+
ID build: 310c6e617f48ac94f2bd982b2dca6c05c06a2d51
TinderBox: Win-x86@51-TDF, Branch:libreoffice-4-4, Time: 2015-01-04_20:52:31
Locale: ru_RU
OS: Windows 7 x86-64

function from link https://wiki.documentfoundation.org/ReleaseNotes/4.4#Line_numbering_easier_to_apply_for_headers_and_footers does not work.

Writer. In dialogue Tools-Line Numbering, activate option "include header and footer", press OK.
Open this dialog again. option "include header and footer" NOT active!

respectively lines in headers and footers are not numbered.
Comment 1 Cor Nouws 2015-01-06 19:22:49 UTC
Hi kompaliainenn,

See bug 86984..

and some explanation for related in bug 87549

Cheers - Cor

*** This bug has been marked as a duplicate of bug 86984 ***