Download it now!
Bug 88424 - in OSX, closing full-screen LO windows leaves grey desktops behind
Summary: in OSX, closing full-screen LO windows leaves grey desktops behind
Status: RESOLVED DUPLICATE of bug 72490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: needsOSX
Keywords:
: 88423 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-01-14 21:54 UTC by Orion
Modified: 2015-10-12 10:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
grey desktops left behind (192.09 KB, image/png)
2015-01-14 21:54 UTC, Orion
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Orion 2015-01-14 21:54:00 UTC
Created attachment 112254 [details]
grey desktops left behind

If I'm in in the full-screen mode that creates a second desktop, and then close that individual window, it leaves a grey desktop behind (see attached image). So far, only closing LO entirely fixes the problem.
Comment 1 Orion 2015-01-14 21:55:35 UTC
Fixed LO version (I listed it wrong initially), but it's worth mentioning that this problem was in 4.3.X as well.
Comment 2 Robinson Tryon (qubit) 2015-01-14 22:08:33 UTC
*** Bug 88423 has been marked as a duplicate of this bug. ***
Comment 3 Robinson Tryon (qubit) 2015-01-14 22:09:06 UTC
Comment on attachment 112254 [details]
grey desktops left behind

fix mimetype
Comment 4 retired 2015-01-15 09:28:53 UTC
Tested latest LO 4.5 nightly from 2015-01-14 + 4.4.0.2

* open LO writer
* shift + cmd J to go to fullscreen
* close fullscreen
* press F3 to view spaces

No grey space.

WORKSFORME.

If this persists for you using LO 4.4.0.2 please re-open.
http://www.libreoffice.org/download/pre-releases/
Comment 5 Orion 2015-09-29 04:16:30 UTC
Reopened. 

OSX full-screen mode. Not LO's full-screen mode.
Comment 6 Buovjaga 2015-10-09 18:49:06 UTC
Bug does not meet the criteria for Status 'REOPENED'
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/REOPENED#Criteria
Status -> UNCONFIRMED
Comment 7 Alex Thurgood 2015-10-12 10:13:26 UTC

*** This bug has been marked as a duplicate of bug 72490 ***