Bug 88785 - STYLES: "Heading1" and all other styles shown as percent of "Heading" show exampletext as 1pt
Summary: STYLES: "Heading1" and all other styles shown as percent of "Heading" show ex...
Status: RESOLVED DUPLICATE of bug 90804
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2015-01-25 09:11 UTC by Robert Großkopf
Modified: 2015-12-15 11:03 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Shows the Style-problem directly - marked with an arrow ... (35.36 KB, image/png)
2015-01-25 09:11 UTC, Robert Großkopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2015-01-25 09:11:35 UTC
Created attachment 112785 [details]
Shows the Style-problem directly - marked with an arrow ...

Open the attached file. 
You could see the "Paragraph Style" of "Heading 3".
Have a look at the shown font at the bottom.
Too small to see anything ...
Comment 1 Thomas Hackert 2015-01-25 16:12:19 UTC
Hello Robert, *,
I can confirm it with
LO Version: 4.4.0.3
Build-ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Gebietsschema: de_DE
(parallel installed, following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel and with Germanophone lang- as well as helppack)
on Debian Testing i686 ... :(

Further infos:
OS: Debian Testing i686
Graphics chip: Intel Mobile 945 GME
Resolution: 1024x600
DE/DM: KDE 4.14.2

If you need any further information, feel free to ask :)
Have a nice afternoon
Thomas.
Comment 2 Cor Nouws 2015-02-03 10:01:20 UTC
OK in 4.3.5 > regression (though minor IMHO)
Comment 3 Matthew Francis 2015-02-16 12:11:54 UTC
Bibisect results from 44:

# only skipped commits left to test
# possible first bad commit: [8fa9ed399be4ea4ac5294efeae7dd5798f9ae6e2] source-hash-4a1a94dff6a76d70ee72c6c840a24953eca0a9f0
# possible first bad commit: [cd207063d6706c302b4d6ebe44c0ea9fcb29bd47] source-hash-057613c6864204ac5c09260e93a8f14cc9768b90


I also confirm on OSX / 4.4.0.3, so setting Platform: All
Comment 4 Matthew Francis 2015-03-15 04:57:02 UTC
This seems to have been introduced by the below commit
Adding Cc: to nemeth@numbertext.org; Could you possibly take a look at this? Thanks

    commit 0597f3bb6b6066255b0ce50ea98d2dd7e2c6708b
    Author:     László Németh <nemeth@numbertext.org>
    AuthorDate: Mon Sep 29 17:21:25 2014 +0200
    Commit:     László Németh <nemeth@numbertext.org>
    CommitDate: Mon Sep 29 17:37:03 2014 +0200
    
        Set relative heights for all default heading styles
    
        The relative height "100%" (used only by Heading 3 now) is converted
        silently to absolute height (btw, also in the dialogs and in OOo, too).
        Using 101% instead of 100% fixes this problem, so setting a new height
        in the parent style "Heading" (for example, by Tools->Options->
        LibreOffice Writer->Basic fonts (western)->Heading->Size) can change
        the heights of all default headings, including Heading 3.
    
        Change-Id: Ia44ac9d24041b75f0aedd7b56340dd41caf0020e
Comment 5 Andras Timar 2015-06-14 20:24:15 UTC

*** This bug has been marked as a duplicate of bug 90804 ***
Comment 6 Robinson Tryon (qubit) 2015-12-15 11:03:36 UTC
Migrating Whiteboard tags to Keywords: (bibisected)
[NinjaEdit]