Download it now!
Bug 88807 - Table cell diagonal line not supported
Summary: Table cell diagonal line not supported
Status: RESOLVED DUPLICATE of bug 51665
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables-Enhancements
  Show dependency treegraph
 
Reported: 2015-01-26 12:53 UTC by Daniel Grigoras
Modified: 2017-06-27 20:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2015-01-26 12:53:29 UTC
Hi,

Please add support for inserting diagonal lines in table cells. Microsoft Word has this feature for long time now, and I miss this in LibreOffice.
Being able to draw diagonal lines within a table cell is highly necessary in some cases.
Comment 1 A (Andy) 2015-01-26 20:26:08 UTC
Marked as enhancement request
Comment 2 Regina Henschel 2017-06-27 20:50:39 UTC

*** This bug has been marked as a duplicate of bug 51665 ***